Blank Page!!

Support zu den Modifikationen (MODs) von Entwickler OXPUS für das phpBB 3.0.x
Antworten
Benutzeravatar
light horse
Beiträge: 28
Registriert: So 15. Mai 2011, 14:32

Blank Page!!

Beitrag von light horse » Fr 12. Dez 2014, 09:50

Hello,

I have an issue with the downloads mod, every time I try to go the downloads section I get a blank page, it's been installed here for years, why would it turn blank all of a sudden? I can access the page while logged in but I keep getting a blank page as a guest!! I have made no alternations to the site as of recently so I have no clue what might be causing this, please help.
This is a link to the place: http://www.cncmasters.net/cm/downloads.php
If it's worth mentioning, my board is running on 3.1.1, which is probably not the problem since the mod was running just fine.

Benutzeravatar
oxpus
Chief handy-man
Beiträge: 2416
Registriert: Do 13. Dez 2007, 23:06
Wohnort: Irgendwo im I-Net
Kontaktdaten:

Re: Blank Page!!

Beitrag von oxpus » Fr 12. Dez 2014, 12:52

The Download Mod is NOT compatible with phpbb 3.1!
The new release for this new forum system is still in development.
So do NOT install Mods for phpbb3.0 into 3.1.
Karsten Ude

Kein Support zu unaufgeforderten PN's, Email oder via Messenger!

Benutzeravatar
light horse
Beiträge: 28
Registriert: So 15. Mai 2011, 14:32

Re: Blank Page!!

Beitrag von light horse » Sa 13. Dez 2014, 08:35

I've been using your brilliant mod for years and it's been even running just fine on PhpBB 3.1 for months now? This only occurred in the last few days or so, why?

Benutzeravatar
oxpus
Chief handy-man
Beiträge: 2416
Registriert: Do 13. Dez 2007, 23:06
Wohnort: Irgendwo im I-Net
Kontaktdaten:

Re: Blank Page!!

Beitrag von oxpus » Sa 13. Dez 2014, 09:07

Sorry, the MOD in the current stable release 6 was only developed for phpBB 3.0.x NOT for phpBB 3.1.x.
So I'll not support those installations.

But it amazes me that the MOD can be installed at all..
Karsten Ude

Kein Support zu unaufgeforderten PN's, Email oder via Messenger!

Benutzeravatar
light horse
Beiträge: 28
Registriert: So 15. Mai 2011, 14:32

Re: Blank Page!!

Beitrag von light horse » Sa 13. Dez 2014, 09:56

Thanks, I won't ask you to solve it, however, I'm sure that it's memory related, is there a way to know how much memory the mod is consuming and how to minimize that usage? A database query perhaps?

Benutzeravatar
oxpus
Chief handy-man
Beiträge: 2416
Registriert: Do 13. Dez 2007, 23:06
Wohnort: Irgendwo im I-Net
Kontaktdaten:

Re: Blank Page!!

Beitrag von oxpus » Sa 13. Dez 2014, 16:00

light horse hat geschrieben:[...]is there a way to know how much memory the mod is consuming and how to minimize that usage? A database query perhaps?
The more downloads you will host the more memory the forum needs.
It is a good value to increase the php memory up to 128MB and more.
Karsten Ude

Kein Support zu unaufgeforderten PN's, Email oder via Messenger!

Benutzeravatar
light horse
Beiträge: 28
Registriert: So 15. Mai 2011, 14:32

Re: Blank Page!!

Beitrag von light horse » Mo 15. Dez 2014, 08:34

I don't have many files there, and it was working just fine, I haven't added or updated anything before it started happening. It keeps stopping every now and then until I increase the memory value even more, it was at 64 then I increased it to 128, it worked for few months and then it stopped again, I made it 250, it worked for few more months but then now it stopped again. Mean while I have not edited or added or updated anything during that time! It keeps needing for for an unknown reason.

Benutzeravatar
light horse
Beiträge: 28
Registriert: So 15. Mai 2011, 14:32

Re: Blank Page!!

Beitrag von light horse » Fr 20. Feb 2015, 12:27

Hello again,
Silly me, I made a mistake, actually my board is running on 3.0.11 not 3.1.x at all, I do not know how I made that mistake. The issue is still present, do you have any suggestion as to why or what might be causing this issue?

Benutzeravatar
oxpus
Chief handy-man
Beiträge: 2416
Registriert: Do 13. Dez 2007, 23:06
Wohnort: Irgendwo im I-Net
Kontaktdaten:

Re: Blank Page!!

Beitrag von oxpus » Fr 20. Feb 2015, 14:38

Sorry no.
But you can activate the debug mode of the forum to gut the chance to view possible error messages.
Karsten Ude

Kein Support zu unaufgeforderten PN's, Email oder via Messenger!

Antworten