Thumbnail wird über ACP nicht hochgeladen

Support für Extensions für phpBB 3.2.x von Entwickler OXPUS
Antworten
MDuss
Beiträge: 125
Registriert: So 30. Dez 2012, 10:26

Thumbnail wird über ACP nicht hochgeladen

Beitrag von MDuss »

HI Leute.

Habe heute bemerkt, dass ein Thumbnail, wenn man einen Download über ACP einbindet, nicht mit hochgeladen wird.
Das Thumbnail wird zwar korrekt in die Datenbank eingetragen, aber die Datei als solche wird nicht auf den Server geladen.
Der Thumb Ordner hat aber die chmod Berechtigung 777

Ich muss also die Datei selbst hochladen und entsprechend umbenennen, dann wird das Thumbnail angezeigt, da der Eintrag in der Datenbank ja da ist.

Wenn ich hingegen das Thumbnail über das Forum an sich hoch lade, also die Moderator Option nutze, dann funktioniert es korrekt.
Die Datei wird in die Datenbank eingetragen und die Datei auf den Server hochgeladen.

MfG
MDuss
Benutzeravatar
oxpus
Chief handy-man
Beiträge: 2630
Registriert: Do 13. Dez 2007, 23:06
Wohnort: Irgendwo im I-Net
Kontaktdaten:

Re: Thumbnail wird über ACP nicht hochgeladen

Beitrag von oxpus »

Welche Version der Download Extension hast du im Einsatz?
Karsten Ude
Kein Support per Messenger, Email oder PN! Unaufgeforderte Nachrichten werden ignoriert!
No support per Messenger, Email or PM. Each unasked message will be ignored!
MDuss
Beiträge: 125
Registriert: So 30. Dez 2012, 10:26

Re: Thumbnail wird über ACP nicht hochgeladen

Beitrag von MDuss »

Hi oxpus.

Ich habe die Version 7.3.0 im Einsatz.

MfG
MDuss

[Edit:] Habe es eben wieder bei einem Testdownload versucht ein Bild nachträglich über ACP hinzu zu fügen.
Obwohl die Nachricht erscheint, dass das Thumbnail hochgeladen wurde, wird lediglich in der Datenbank der Eintrag eingefügt, die Datei selbst wird aber nicht auf den Server hochgeladen.

Danach habe ich im Forum den selben Download bearbeitet wie oben und habe das gleiche Bild angefügt, und hier hat es funktioniert, und das Bild wurde ordnungsgemäß auf den Server geladen.
Benutzeravatar
oxpus
Chief handy-man
Beiträge: 2630
Registriert: Do 13. Dez 2007, 23:06
Wohnort: Irgendwo im I-Net
Kontaktdaten:

Re: Thumbnail wird über ACP nicht hochgeladen

Beitrag von oxpus »

Okay, schau ich mir an.
Kann sein, dass da ein Pfad irgendwo nicht passt.
Karsten Ude
Kein Support per Messenger, Email oder PN! Unaufgeforderte Nachrichten werden ignoriert!
No support per Messenger, Email or PM. Each unasked message will be ignored!
Benutzeravatar
oxpus
Chief handy-man
Beiträge: 2630
Registriert: Do 13. Dez 2007, 23:06
Wohnort: Irgendwo im I-Net
Kontaktdaten:

Re: Thumbnail wird über ACP nicht hochgeladen

Beitrag von oxpus »

So, mit Release 7.3.1 lässt sich nun auch wieder ein Thumbnail über das ACP hochladen.
Da war einfach mal etwas Code durcheinander geraten und auch verschwunden.
Komisch, ich habe "Geister"...
Karsten Ude
Kein Support per Messenger, Email oder PN! Unaufgeforderte Nachrichten werden ignoriert!
No support per Messenger, Email or PM. Each unasked message will be ignored!
sakkiotto
Beiträge: 104
Registriert: Mo 28. Apr 2014, 03:56

Re: Thumbnail wird über ACP nicht hochgeladen

Beitrag von sakkiotto »

nice work!
MDuss
Beiträge: 125
Registriert: So 30. Dez 2012, 10:26

Re: Thumbnail wird über ACP nicht hochgeladen

Beitrag von MDuss »

Danke oxpus.

Werde gleich die neue Version hochladen.
Gegen Geister wüsste ich jetzt nur die Geisterjäger als wirksames Gegenmittel.

MfG
MDuss

[Edit:] Jetzt funktioniert wieder alles einwandfrei. THX.
Antworten