DL funktioniert nicht

Support für Extensions für phpBB 3.1.x von Entwickler OXPUS
Antworten
Caleb
Beiträge: 4
Registriert: Mi 9. Nov 2016, 22:05

DL funktioniert nicht

Beitrag von Caleb »

Hallo

Etwa 2 Wochen her hat die Download Extension nicht korrekt funktionieren aufgehört. Aber ich habe keine uploads, änderungen oder updates gemacht.

Wenn ich die Taste DOWNLOAD drücke, dann kommt nichts. Kein "Safe As" dialog Fenster :-(

Video mit Situation: https://youtu.be/A8gNcXsiFMM

phpBB version 3.1.9
Style Prosilver
DL Ext version 7.1.16
forum.shoc.cz

Komisch ist, dass bis jetzt (ein paar Monate) alles perfect funktioniert :(
Benutzeravatar
oxpus
Chief handy-man
Beiträge: 2630
Registriert: Do 13. Dez 2007, 23:06
Wohnort: Irgendwo im I-Net
Kontaktdaten:

Re: DL funktioniert nicht

Beitrag von oxpus »

"Safe as" geht mit der Extension nicht, da dieses alle Berechtigungen und Regeln, die man einstellen kann, aushebeln würde.

Ansonsten muss ja etwas geändert worden sein, sonst würde der Download ja klappen.
Von alleine hört die Extension ja nicht auf, fehlerfrei zu arbeiten.

Versuche es doch testweise ohne Captcha.
Vielleicht ist dieses defekt?!?
Karsten Ude
Kein Support per Messenger, Email oder PN! Unaufgeforderte Nachrichten werden ignoriert!
No support per Messenger, Email or PM. Each unasked message will be ignored!
Caleb
Beiträge: 4
Registriert: Mi 9. Nov 2016, 22:05

Re: DL funktioniert nicht

Beitrag von Caleb »

WURDE GELÖST :)

Ein Moderator hat TAPATALK Extension aktiviert aber mir nicht informiert. Habe wieder neue Erfahrung. Tapatalk brachte dieses Problem :evil:

Vielen Dank für Deine Mühe und Gruss aus Tschechien :)

PS: "Safe as.." Mein Gott ....Save as natürlich :D :D
Antworten