Meeting Extension

Support für Extensions für phpBB 3.1.x von Entwickler OXPUS
nudels64
Beiträge: 3
Registriert: So 4. Dez 2016, 22:07

Re: Meeting Extension

Beitrag von nudels64 » Mo 5. Dez 2016, 08:32

Hallo, tolle Ext. Es läuft fast alles, nur der Versand über den Link "Email an eingetragene Personen senden" aus der Ext. funktioniert bei mir nicht.
Egal welche Auswahl ich treffe, es kommt keine Versandbestätigung und Mails werden nicht verschickt. In den Server Log-Files findet sich nichts.
Der Versand von Boardmails läuft dagegen korrekt. Worann kann es liegen?

phpbb 3.1.10 | php 5.6 | Theme Prosilver,Latte

VG Nudels

Benutzeravatar
oxpus
Chief handy-man
Beiträge: 2418
Registriert: Do 13. Dez 2007, 23:06
Wohnort: Irgendwo im I-Net
Kontaktdaten:

Re: Meeting Extension

Beitrag von oxpus » Di 6. Dez 2016, 18:23

Hm, Emails habe ich gerade noch mal getestet und die gehen.
Im ACP kannst du allerdings unter dem Tab "Allgemein" unter "Board-E-Mails" die Option "Größe von E-Mail-Paketen:" anpassen.
Wenn es Probleme mit dem E-Mail-Versand geben sollte, dann hier 0 einstellen, um den Mail-Cache auszuschalten.

Ggf. hast du aber auch einen Eintrag im Fehlerprotokoll?
Dann im ACP im Tab "Wartung" die Logs durchschauen...
Karsten Ude

Kein Support zu unaufgeforderten PN's, Email oder via Messenger!

nudels64
Beiträge: 3
Registriert: So 4. Dez 2016, 22:07

Re: Meeting Extension

Beitrag von nudels64 » Sa 10. Dez 2016, 15:51

Nee, so wir beschreiben läuft der Mailversand im Board korrekt. Den Mail-Cache habe ich von Anfang an auf 0 gesetzt. Im Log steht nichts. Was jedoch funktioniert ist die Benachrichtigung, wenn sich jemand in ein Treffen einschreibt.

nudels64
Beiträge: 3
Registriert: So 4. Dez 2016, 22:07

Re: Meeting Extension

Beitrag von nudels64 » Sa 10. Dez 2016, 16:35

Wollte noch einmal Feedback geben. Der Versand funktioniert. Ich habe ein altes Meeting gelöscht und ein Testeintrag vorgenommen. Der Versand zu den Testusern hat nun geklappt. Keine Ahnung was Schuld war.

Ein kleiner Schönheitsfehler ist mir noch aufgefallen. Wenn ich als Admin im Frontend einen Teilnehmer lösche, kommt die Abfrage, ob ich mich wirklich austragen möchte. Die Benachrichtigung enthält dann auch den Hinweis das der User sich gelöscht hat, dabei war es ja der Admin der diesen glöscht hat.

Ansonsten eine tolle Erweiterung. Danke nochmals!

Benutzeravatar
oxpus
Chief handy-man
Beiträge: 2418
Registriert: Do 13. Dez 2007, 23:06
Wohnort: Irgendwo im I-Net
Kontaktdaten:

Re: Meeting Extension

Beitrag von oxpus » So 11. Dez 2016, 08:53

Danke für die Rückmeldung und auch dass sie letztlich positiv war.
Ein kleiner Schönheitsfehler ist mir noch aufgefallen. Wenn ich als Admin im Frontend einen Teilnehmer lösche, kommt die Abfrage, ob ich mich wirklich austragen möchte. Die Benachrichtigung enthält dann auch den Hinweis das der User sich gelöscht hat, dabei war es ja der Admin der diesen glöscht hat.
In der Tag etwas blöd. Ich schlafe da noch mal eine Nacht drüber, dann fällt mir sicher etwas passenderes ein.

Nachtrag:
Die neue Version ist draussen. 3.0.6 korrigiert diese "falsche" Anzeige.

Letztlich: Danke für den Hinweis.
Karsten Ude

Kein Support zu unaufgeforderten PN's, Email oder via Messenger!

Antworten