Update-Probleme

Support für Extensions für phpBB 3.1.x von Entwickler OXPUS
Benutzeravatar
oxpus
Chief handy-man
Beiträge: 2414
Registriert: Do 13. Dez 2007, 23:06
Wohnort: Irgendwo im I-Net
Kontaktdaten:

Re: Update-Probleme

Beitrag von oxpus » Mo 19. Jan 2015, 16:32

Du hast nur die Daten gesichert und nicht die kompletten Tabellen?!?
Karsten Ude

Kein Support zu unaufgeforderten PN's, Email oder via Messenger!

Holger
Beiträge: 85
Registriert: Di 25. Mär 2008, 09:17

Re: Update-Probleme

Beitrag von Holger » Mo 19. Jan 2015, 16:48

Beides.

Code: Alles auswählen

CREATE TABLE IF NOT EXISTS `phpbb_dl_auth` (
usw

Code: Alles auswählen

INSERT INTO `phpbb_dl_ext_blacklist` (`extention`) VALUES
usw

Benutzeravatar
oxpus
Chief handy-man
Beiträge: 2414
Registriert: Do 13. Dez 2007, 23:06
Wohnort: Irgendwo im I-Net
Kontaktdaten:

Re: Update-Probleme

Beitrag von oxpus » Mo 19. Jan 2015, 18:38

Aber kein Drop table...
Karsten Ude

Kein Support zu unaufgeforderten PN's, Email oder via Messenger!

Holger
Beiträge: 85
Registriert: Di 25. Mär 2008, 09:17

Re: Update-Probleme

Beitrag von Holger » Di 20. Jan 2015, 08:32

Hm? Ich habe alle Tabellen nach der Sicherung gelöscht. Dann erst die Ext installiert.

Benutzeravatar
oxpus
Chief handy-man
Beiträge: 2414
Registriert: Do 13. Dez 2007, 23:06
Wohnort: Irgendwo im I-Net
Kontaktdaten:

Re: Update-Probleme

Beitrag von oxpus » Di 20. Jan 2015, 08:58

Und beim Herstellen werden laut Backup die Tabellen erstellt und die Daten eingelesen.
Da aber die Tabellen dann durch die Installation der Extension noch existieren, gibt es den Fehler, oder nicht?!?
Karsten Ude

Kein Support zu unaufgeforderten PN's, Email oder via Messenger!

Holger
Beiträge: 85
Registriert: Di 25. Mär 2008, 09:17

Re: Update-Probleme

Beitrag von Holger » Di 20. Jan 2015, 09:02

IF NOT EXISTS

Oder meinst Du den Inhalt der Tabellen?

Holger
Beiträge: 85
Registriert: Di 25. Mär 2008, 09:17

Re: Update-Probleme

Beitrag von Holger » Di 20. Jan 2015, 10:15

Habe jetzt alles wo es sein soll, denke ich:
http://www.xt600.se/forum/app.php/dl_ext/

bekomme aber:

http://www.xt600.se/forum/app.php/dl_ex ... l&df_id=20

Can't find FULLTEXT index matching the column list [1191]

SQL

SELECT id, description, desc_uid, desc_bitfield, desc_flags FROM phpbb_downloads WHERE MATCH (description) AGAINST ('Yamaha XT600E (4PTB 2002) reservdelskatalog') AND id <> 20 AND cat = 1 ORDER BY description LIMIT 10

Holger
Beiträge: 85
Registriert: Di 25. Mär 2008, 09:17

Re: Update-Probleme

Beitrag von Holger » Di 20. Jan 2015, 13:24

Irgendetwas stimmt überhaupt nicht. Sorry, ich mache irgendwo einen Fehler.
Ein Mitglied hat gerade mehrere Dokumente hochgeladen, aber wenn ich im Moderationsbereich einen Link anklicke, dann lande ich immer auf der DL-Startseite.

Benutzeravatar
oxpus
Chief handy-man
Beiträge: 2414
Registriert: Do 13. Dez 2007, 23:06
Wohnort: Irgendwo im I-Net
Kontaktdaten:

Re: Update-Probleme

Beitrag von oxpus » Di 20. Jan 2015, 21:45

Holger hat geschrieben:Can't find FULLTEXT index matching the column list [1191]
Schau mal bitte in die erweiterte Beschreibung zur Extension hier im Download Bereich.
Dort ist die Lösung enthalten.
Karsten Ude

Kein Support zu unaufgeforderten PN's, Email oder via Messenger!

Holger
Beiträge: 85
Registriert: Di 25. Mär 2008, 09:17

Re: Update-Probleme

Beitrag von Holger » Mi 21. Jan 2015, 08:49

Wonderbra!
Holger hat geschrieben:Ein Mitglied hat gerade mehrere Dokumente hochgeladen, aber wenn ich im Moderationsbereich einen Link anklicke, dann lande ich immer auf der DL-Startseite.
Dieses Problem ist aber immer noch vorhanden.

Antworten